<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://indulgemagazine.com/xmlrpc.php">

	<title>PRECIOUS CARGO: Best of Books &#8211; indulge</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"her5dyc"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active table th, .wf-active table td{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active .content-quote blockquote, .wf-active .comment-number--dark, .wf-active .add-comment .add-comment__button, .wf-active .comments-area-title .comments-title, .wf-active .comment-reply-title .comments-title, .wf-active .comment-reply-title, .wf-active .comment-navigation .assistive-text, .wf-active .nocomments span{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active blockquote cite{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active .archive__grid .format-status .entry-content, .wf-active .archive__grid .format-status .entry-summary, .wf-active .widget .widget-title{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active .intro{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active site-description{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active p, .wf-active blockquote blockquote, .wf-active .pagination a, .wf-active .pagination span, .wf-active .comment-navigation .nav-previous a, .wf-active .comment-navigation .nav-next a, .wf-active div.sharedaddy .sd-social h3.sd-title{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active input, .wf-active textarea, .wf-active .single .entry-meta, .wf-active .page .entry-meta, .wf-active .content-quote cite, .wf-active .comment__author-name a, .wf-active .fs-16px, .wf-active .widget, .wf-active .widget ul, .wf-active .widget_blog_subscription input{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active .fs-14px, .wf-active .entry-meta, .wf-active #recentcomments, .wf-active .widget_blog_subscription, .wf-active .archive__grid .edit-link, .wf-active .comment__author-name, .wf-active .comment__content, .wf-active .comment__links, .wf-active .comment-form-comment textarea, .wf-active .comment-subscription-form textarea, .wf-active .search-form .search-submit{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active .wp-caption-text, .wf-active .fs-13px, .wf-active .widget .post-date, .wf-active .widget_recent_entries .post-date{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=indulgemagazine.com&amp;id=115162481&amp;t=1553798373&amp;back=https%3A%2F%2Findulgemagazine.com%2F2019%2F03%2F26%2Fprecious-cargo-best-of-books-8%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//indulgemagazinecom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="indulge &raquo; Feed" href="https://indulgemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="indulge &raquo; Comments Feed" href="https://indulgemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="indulge &raquo; PRECIOUS CARGO: Best of&nbsp;Books Comments Feed" href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkdFOwzAMRX+IzIAGbA+Ib0lTs3qLk6h2Kf17vIZNYqCIl8q27vF1bmEuLuSkmBR4ciVOB0oCcwmZnTBFXG66TRC5g7+xSCcUOKIWH05u7VryEaNX7F3JojfdFaMU4tTbVhtAT6LQxbwu70Y/LiC6RNwwpZZRyCPanIvXs4KxJ48R2WQtbKb+gFqta+0UP5sIl+eL0bkcLIdmBDXarisjijj7Mk3sdLDbmpxR5+trxuuBPyYVJUhZyWi5Fr92Viv4doaBPhC8yOXZ7yZzfkbJjP9i6/8w5Ru/Pjxt9/vdy+Pu/vgFyrfn8A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j+EKQiEMhV8oG0LG/RM9yxRTYzpxXnr9lIK6FPfXzoHzbWfwqMpx6b50yKuqtIZUBIJnReywJy4bo26EqR2dyAH+o81b4jBkgJH6snsQurncYvuovXhl6a8mIBHbvPWee5SwS0jjlcBb8wP16LMXiCcIxBZpBq75oo3Ri17OxtyfTE10LA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/Iroxt6B/xWeoWS2qb1iZ16NPbgf5Qh0IgHPmOu+g5KaTRlwlYuzqXAvn2XI3jjf4FqIA2G4EmIL3gMZIAycKmyBKA2VhYuYZ4RA+qMOQKkNSYU1zh3ishXRHmv5gDSWY8qwyM96/0UFTyxSKxzuDrA5Naun6o6jqEfTsMbbfddX3vHjBBcHQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indulgemagazinecom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Interview: Lara Fabian Returns with &#8220;Papillon&#8221;' href='https://indulgemagazine.com/2019/03/22/lara-fabian-returns-with-papillon/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/" />
<link rel='shortlink' href='https://wp.me/p7Nd1n-1xM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Findulgemagazine.com%2F2019%2F03%2F26%2Fprecious-cargo-best-of-books-8%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Findulgemagazine.com%2F2019%2F03%2F26%2Fprecious-cargo-best-of-books-8%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PRECIOUS CARGO: Best of Books" />
<meta property="og:url" content="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/" />
<meta property="og:description" content="BEST PLACES TO RENT ON THE PLANET By Mark Steinhauer, Martin Nicholas Kung (teNeues) Sure, you could search the web, but why not make the hunt for the most breathtaking places to rent also a luxury…" />
<meta property="article:published_time" content="2019-03-26T19:17:52+00:00" />
<meta property="article:modified_time" content="2019-03-28T17:28:04+00:00" />
<meta property="og:site_name" content="indulge" />
<meta property="og:image" content="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_5.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="443" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@IndulgeMagazine" />
<meta name="twitter:site" content="@IndulgeMagazine" />
<meta name="twitter:text:title" content="PRECIOUS CARGO: Best of&nbsp;Books" />
<meta name="twitter:image" content="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_5.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f271606241ef3da47d67169a9eafb6f5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f271606241ef3da47d67169a9eafb6f5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f271606241ef3da47d67169a9eafb6f5?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://indulgemagazine.com/osd.xml" title="indulge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="indulge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="MAGAZINE" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://indulgemagazine.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f271606241ef3da47d67169a9eafb6f5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="BEST PLACES TO RENT ON THE PLANET By Mark Steinhauer, Martin Nicholas Kung (teNeues) Sure, you could search the web, but why not make the hunt for the most breathtaking places to rent also a luxury experience by using this gorgeous book cum catalogue? Astutely curated by the experts, this is an upscale travel resource for&hellip;" />
<link rel="amphtml" href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-5938 single-format-standard mp6 customizer-styles-applied has_sidebar highlander-enabled highlander-dark">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				
				<h1 class="site-title site-title--medium">
					<a href="https://indulgemagazine.com/" rel="home">
						indulge					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">MAGAZINE</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-primary" class="nav  nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://indulgemagazine.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98"><a href="https://indulgemagazine.com/category/travel-lifestyle/">Travel &amp; Lifestyle</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://indulgemagazine.com/category/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://indulgemagazine.com/category/calendar/">Calendar</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-5938" class="post-5938 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-lifestyle tag-apollo tag-book-reviews tag-books tag-cleopatra tag-coffee-table-books tag-egyptology tag-elizabeth-taylor tag-greta-garbo tag-hasselblad tag-hatshepsut tag-italy tag-keith-richards tag-louis-vuitton tag-luxury-properties tag-luxury-travel tag-madonna tag-moon-landing tag-mugler tag-nasa tag-national-geographics tag-oscar-de-la-renta tag-pagani tag-rizzoli-books tag-shopping tag-space-travel tag-teneues tag-thames-hudson tag-travel tag-ucla tag-varsace ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://indulgemagazine.com/author/indulgemagazine2016/">indulgemagazine2016
					</a>
				</span></span>
<span class="posted-on"><a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/" rel="bookmark"><time class="entry-date published" datetime="2019-03-26T19:17:52+00:00">March 26, 2019</time></a></span>				<span class="cat-links">
					<a href="https://indulgemagazine.com/category/travel-lifestyle/" rel="category tag">Travel &amp; Lifestyle</a>				</span>
					</div>
		<h1 class="entry-title"><strong><strong>PRECIOUS</strong> <strong>CARGO</strong>:</strong> Best of&nbsp;Books
</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="750" height="443" src="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_5.jpg?w=750" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_5.jpg 750w, https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_5.jpg?w=150 150w, https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_5.jpg?w=300 300w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="5963" data-permalink="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/villa-ada/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_5.jpg" data-orig-size="750,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Gabriele Sotgiu&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524670195&quot;,&quot;copyright&quot;:&quot;Gabriele Sotgiu sarkaloo.com&quot;,&quot;focal_length&quot;:&quot;11&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;Villa Ada&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_5.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_5.jpg?w=750" />			<span class="entry-featured__caption">BEST PLACES TO RENT ON THE PLANET By Mark Steinhauer, Martin Nicholas Kung (teNeues) Villa Ada Photo © Gabriele Sotgiu </span>		</div>
	
		<div class="entry-content" data-first_letter="B">
		<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="940" data-carousel-extra='{&quot;blog_id&quot;:115162481,&quot;permalink&quot;:&quot;https:\/\/indulgemagazine.com\/2019\/03\/26\/precious-cargo-best-of-books-8\/&quot;,&quot;likes_blog_id&quot;:115162481}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 940px; height: 330px;" data-original-width="940" data-original-height="330" > <div class="gallery-group images-1" style="width: 282px; height: 330px;" data-original-width="282" data-original-height="330" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/ramelli-paris-cover-3-indd-11/" border="0" itemprop="url"> <meta itemprop="width" content="278"> <meta itemprop="height" content="326"> <img data-attachment-id="5949" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000.jpg" data-orig-size="600,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1414677653&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Ramelli Paris Cover 3.indd&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000.jpg?w=256" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000.jpg?w=600" src="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000.jpg?w=278&#038;h=326" width="278" height="326" data-original-width="278" data-original-height="326" itemprop="http://schema.org/image" title="" alt="Best Places to Rent on the Planet" style="width: 278px; height: 326px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Best Places to Rent on the Planet </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 658px; height: 330px;" data-original-width="658" data-original-height="330" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/gut-astberg/" border="0" itemprop="url"> <meta itemprop="width" content="654"> <meta itemprop="height" content="326"> <img data-attachment-id="5947" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_6.jpg" data-orig-size="600,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;ANDREAS WIMMER&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498483186&quot;,&quot;copyright&quot;:&quot;Andreas Wimmer&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;Gut Astberg&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_6.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_6.jpg?w=600" src="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_6.jpg?w=654&#038;h=326" width="654" height="326" data-original-width="654" data-original-height="326" itemprop="http://schema.org/image" title="" alt="Photo © Andreas Wimmer" style="width: 654px; height: 326px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo © Andreas Wimmer </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 940px; height: 619px;" data-original-width="940" data-original-height="619" > <div class="gallery-group images-1" style="width: 940px; height: 619px;" data-original-width="940" data-original-height="619" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/m-y-hemilea/" border="0" itemprop="url"> <meta itemprop="width" content="936"> <meta itemprop="height" content="615"> <img data-attachment-id="5946" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_1.jpg" data-orig-size="600,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494013627&quot;,&quot;copyright&quot;:&quot;Courtesy of M\/Y Hemil\u00e9a&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;M\/Y Hemil\u00e9a&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_1.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_1.jpg?w=600" src="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711000_1.jpg?w=936&#038;h=615" width="936" height="615" data-original-width="936" data-original-height="615" itemprop="http://schema.org/image" title="" alt="Photo © Courtesy of M/Y Hemiléa" style="width: 936px; height: 615px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo © Courtesy of M/Y Hemiléa </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align:justify;"><strong>BEST PLACES TO RENT ON THE PLANET By Mark Steinhauer, Martin Nicholas Kung (teNeues)</strong> Sure, you could search the web, but why not make the hunt for the most breathtaking places to rent also a luxury experience by using this gorgeous book cum catalogue? Astutely curated by the experts, this is an upscale travel resource for the most exclusive rentals by the sea, in the mountains, city getaways and rural retreats. Just leafing through it is like taking a vacation! $95 <a href="https://teneues-books.us/best-places-to-rent-on-the-planet">www.teNeues.com</a></p>
<p style="text-align:justify;">
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="940" data-carousel-extra='{&quot;blog_id&quot;:115162481,&quot;permalink&quot;:&quot;https:\/\/indulgemagazine.com\/2019\/03\/26\/precious-cargo-best-of-books-8\/&quot;,&quot;likes_blog_id&quot;:115162481}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 940px; height: 616px;" data-original-width="940" data-original-height="616" > <div class="gallery-group images-1" style="width: 466px; height: 616px;" data-original-width="466" data-original-height="616" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/1-3-2/" border="0" itemprop="url"> <meta itemprop="width" content="462"> <meta itemprop="height" content="612"> <img data-attachment-id="5944" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/1-3.jpg" data-orig-size="600,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1 (3)" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/1-3.jpg?w=226" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/1-3.jpg?w=600" src="https://indulgemagazinecom.files.wordpress.com/2019/03/1-3.jpg?w=462&#038;h=612" width="462" height="612" data-original-width="462" data-original-height="612" itemprop="http://schema.org/image" title="1 (3)" alt="1 (3)" style="width: 462px; height: 612px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 474px; height: 616px;" data-original-width="474" data-original-height="616" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/1-2-2/" border="0" itemprop="url"> <meta itemprop="width" content="470"> <meta itemprop="height" content="295"> <img data-attachment-id="5943" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/1-2.jpg" data-orig-size="600,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1 (2)" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/1-2.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/1-2.jpg?w=600" src="https://indulgemagazinecom.files.wordpress.com/2019/03/1-2.jpg?w=470&#038;h=295" width="470" height="295" data-original-width="470" data-original-height="295" itemprop="http://schema.org/image" title="1 (2)" alt="1 (2)" style="width: 470px; height: 295px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/1-7/" border="0" itemprop="url"> <meta itemprop="width" content="470"> <meta itemprop="height" content="313"> <img data-attachment-id="5945" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/1.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/1.jpg?w=600" src="https://indulgemagazinecom.files.wordpress.com/2019/03/1.jpg?w=470&#038;h=313" width="470" height="313" data-original-width="470" data-original-height="313" itemprop="http://schema.org/image" title="1" alt="1" style="width: 470px; height: 313px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align:justify;"><strong>THEATER OF SHOPPING &#8211; The Story of Stanley Whitman&#8217;s Bal Harbour Shops By Alastair Gordon and Barbara de Vries (Rizzoli)</strong> Whitman was known as the <a href="https://www.imdb.com/name/nm0000370/bio" target="_blank" rel="noopener noreferrer">Walt Disney</a> of shopping and the creator of the world&#8217;s most successful luxury fashion shopping center, the Bal Harbour Shops where iconic names like <a href="https://www.versace.com/" target="_blank" rel="noopener noreferrer">Versace,</a> <a href="https://www.muglerusa.com/" target="_blank" rel="noopener noreferrer">Mugler,</a> and <a href="https://www.oscardelarenta.com/" target="_blank" rel="noopener noreferrer">Oscar de la Renta</a> were highlighted. One could even say he inspired the likes of <a href="https://www.neimanmarcus.com/" target="_blank" rel="noopener noreferrer">Neiman Marcus</a> and <a href="https://www.saksfifthavenue.com/Entry.jsp" target="_blank" rel="noopener noreferrer">Saks Fifth Avenue.</a> The book depicts this journey, which unleashed the era of glamorous shopping centers, and incorporates over 300 images. $65 <a href="https://www.amazon.com/" target="_blank" rel="noopener noreferrer">www.amazon.com</a></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="940" data-carousel-extra='{&quot;blog_id&quot;:115162481,&quot;permalink&quot;:&quot;https:\/\/indulgemagazine.com\/2019\/03\/26\/precious-cargo-best-of-books-8\/&quot;,&quot;likes_blog_id&quot;:115162481}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 940px; height: 431px;" data-original-width="940" data-original-height="431" > <div class="gallery-group images-1" style="width: 305px; height: 431px;" data-original-width="305" data-original-height="431" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/71xdhtm1m2l/" border="0" itemprop="url"> <meta itemprop="width" content="301"> <meta itemprop="height" content="427"> <img data-attachment-id="5960" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/71xdhtm1m2l.jpg" data-orig-size="523,742" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="71XDHTm1M2L" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/71xdhtm1m2l.jpg?w=211" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/71xdhtm1m2l.jpg?w=523" src="https://indulgemagazinecom.files.wordpress.com/2019/03/71xdhtm1m2l.jpg?w=301&#038;h=427" width="301" height="427" data-original-width="301" data-original-height="427" itemprop="http://schema.org/image" title="71XDHTm1M2L" alt="71XDHTm1M2L" style="width: 301px; height: 427px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 331px; height: 431px;" data-original-width="331" data-original-height="431" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/9780500292884-416x543/" border="0" itemprop="url"> <meta itemprop="width" content="327"> <meta itemprop="height" content="427"> <img data-attachment-id="5957" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9780500292884-416x543.jpg" data-orig-size="416,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780500292884-416&#215;543" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9780500292884-416x543.jpg?w=230" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9780500292884-416x543.jpg?w=416" src="https://indulgemagazinecom.files.wordpress.com/2019/03/9780500292884-416x543.jpg?w=327&#038;h=427" width="327" height="427" data-original-width="327" data-original-height="427" itemprop="http://schema.org/image" title="9780500292884-416x543" alt="9780500292884-416x543" style="width: 327px; height: 427px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 304px; height: 431px;" data-original-width="304" data-original-height="431" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/71jpy8oy6gl/" border="0" itemprop="url"> <meta itemprop="width" content="300"> <meta itemprop="height" content="427"> <img data-attachment-id="5959" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/71jpy8oy6gl.jpg" data-orig-size="522,742" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="71jPy8oY6GL" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/71jpy8oy6gl.jpg?w=211" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/71jpy8oy6gl.jpg?w=522" src="https://indulgemagazinecom.files.wordpress.com/2019/03/71jpy8oy6gl.jpg?w=300&#038;h=427" width="300" height="427" data-original-width="300" data-original-height="427" itemprop="http://schema.org/image" title="71jPy8oY6GL" alt="71jPy8oY6GL" style="width: 300px; height: 427px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align:justify;"><strong>NEW MAP ITALY &#8211; Unforgettable Experiences for the Discerning Traveler By Herbert Ypma (Thames &amp; Hudson) </strong>It may not be portable to carry along, but this travel book&#8217;s a keeper and deserves a comfy sofa read. It&#8217;s packed with inside info on places to stay, unique experiences and activities, unforgettable meals, and how to stay in character while touring Italy&#8217;s most cherished regions. The first in a series, these are bound to become indispensable in creating indelible memories. $39.95 <a href="https://www.amazon.com/" target="_blank" rel="noopener noreferrer">www.amazon.com</a></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="940" data-carousel-extra='{&quot;blog_id&quot;:115162481,&quot;permalink&quot;:&quot;https:\/\/indulgemagazine.com\/2019\/03\/26\/precious-cargo-best-of-books-8\/&quot;,&quot;likes_blog_id&quot;:115162481}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 940px; height: 539px;" data-original-width="940" data-original-height="539" > <div class="gallery-group images-1" style="width: 539px; height: 539px;" data-original-width="539" data-original-height="539" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/ngogeobkwwrtw_1024x1024/" border="0" itemprop="url"> <meta itemprop="width" content="535"> <meta itemprop="height" content="535"> <img data-attachment-id="5958" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/ngogeobkwwrtw_1024x1024.jpg" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ngogeobkwwrtw_1024x1024" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/ngogeobkwwrtw_1024x1024.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/ngogeobkwwrtw_1024x1024.jpg?w=940" src="https://indulgemagazinecom.files.wordpress.com/2019/03/ngogeobkwwrtw_1024x1024.jpg?w=535&#038;h=535&#038;crop=1" width="535" height="535" data-original-width="535" data-original-height="535" itemprop="http://schema.org/image" title="ngogeobkwwrtw_1024x1024" alt="ngogeobkwwrtw_1024x1024" style="width: 535px; height: 535px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 401px; height: 539px;" data-original-width="401" data-original-height="539" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/41of9djl5al-_sx369_bo1204203200_/" border="0" itemprop="url"> <meta itemprop="width" content="397"> <meta itemprop="height" content="535"> <img data-attachment-id="5962" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/41of9djl5al._sx369_bo1204203200_.jpg" data-orig-size="371,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="41Of9djl5aL._SX369_BO1,204,203,200_" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/41of9djl5al._sx369_bo1204203200_.jpg?w=223" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/41of9djl5al._sx369_bo1204203200_.jpg?w=371" src="https://indulgemagazinecom.files.wordpress.com/2019/03/41of9djl5al._sx369_bo1204203200_.jpg?w=397&#038;h=535" width="397" height="535" data-original-width="397" data-original-height="535" itemprop="http://schema.org/image" title="41Of9djl5aL._SX369_BO1,204,203,200_" alt="41Of9djl5aL._SX369_BO1,204,203,200_" style="width: 397px; height: 535px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align:justify;"><strong>WHEN WOMEN RULED THE WORLD By Kara Cooney (National Geographics)</strong> Six iconic Egyptian pharaohs from Hatshepsut to Cleopatra are explored in this thoroughly researched, captivating book by Cooney, a professor of Egyptology at UCLA. The study of formidable women in power is all the more timely in our #timesup age, and celebrates how these exceptional ladies made their marks in a male-dominated society and left an unforgettable legacy. $28 <a href="https://shop.nationalgeographic.com/" target="_blank" rel="noopener noreferrer">www.nationalgeographic.com</a></p>
<p style="text-align:justify;"><strong>PAGANI HYPERCARS: More By Horatio Pagani (Rizzoli)</strong> The super-luxury, legendary cars by Horacio Pagani are revered in this updated edition featuring seven models including the Zond, and Hyanyra. Coveted by the wealthy, <a href="https://www.pagani.com/" target="_blank" rel="noopener noreferrer">Paganis</a> are renowned for their aesthetic and engineering excellence, and are captured in all their glory in this unique testosterone-rousing book. $100 <a href="https://www.amazon.com/" target="_blank" rel="noopener noreferrer">www.amazon.com</a></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="940" data-carousel-extra='{&quot;blog_id&quot;:115162481,&quot;permalink&quot;:&quot;https:\/\/indulgemagazine.com\/2019\/03\/26\/precious-cargo-best-of-books-8\/&quot;,&quot;likes_blog_id&quot;:115162481}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 940px; height: 520px;" data-original-width="940" data-original-height="520" > <div class="gallery-group images-1" style="width: 693px; height: 520px;" data-original-width="693" data-original-height="520" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/9780500022504_in03_travellers-tales/" border="0" itemprop="url"> <meta itemprop="width" content="689"> <meta itemprop="height" content="516"> <img data-attachment-id="5956" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9780500022504_in03_travellers-tales.jpg" data-orig-size="1360,1020" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780500022504_in03_travellers-tales" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9780500022504_in03_travellers-tales.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9780500022504_in03_travellers-tales.jpg?w=940" src="https://indulgemagazinecom.files.wordpress.com/2019/03/9780500022504_in03_travellers-tales.jpg?w=689&#038;h=516" width="689" height="516" data-original-width="689" data-original-height="516" itemprop="http://schema.org/image" title="9780500022504_in03_travellers-tales" alt="9780500022504_in03_travellers-tales" style="width: 689px; height: 516px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 247px; height: 520px;" data-original-width="247" data-original-height="520" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/travellers-tales-louis-vuitton/" border="0" itemprop="url"> <meta itemprop="width" content="243"> <meta itemprop="height" content="330"> <img data-attachment-id="5955" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/travellers-tales-louis-vuitton.jpg" data-orig-size="500,678" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="travellers-tales-louis-vuitton" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/travellers-tales-louis-vuitton.jpg?w=221" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/travellers-tales-louis-vuitton.jpg?w=500" src="https://indulgemagazinecom.files.wordpress.com/2019/03/travellers-tales-louis-vuitton.jpg?w=243&#038;h=330" width="243" height="330" data-original-width="243" data-original-height="330" itemprop="http://schema.org/image" title="travellers-tales-louis-vuitton" alt="travellers-tales-louis-vuitton" style="width: 243px; height: 330px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/9780500022504_in04_travellers-tales/" border="0" itemprop="url"> <meta itemprop="width" content="243"> <meta itemprop="height" content="182"> <img data-attachment-id="5954" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9780500022504_in04_travellers-tales.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9780500022504_in04_travellers-tales.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9780500022504_in04_travellers-tales.jpg?w=600" src="https://indulgemagazinecom.files.wordpress.com/2019/03/9780500022504_in04_travellers-tales.jpg?w=243&#038;h=182" width="243" height="182" data-original-width="243" data-original-height="182" itemprop="http://schema.org/image" title="" alt="Traveller&#039;s Tales Bags Unpacked (Thames &amp; Hudson)" style="width: 243px; height: 182px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Traveller&#8217;s Tales Bags Unpacked (Thames &amp; Hudson) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align:justify;"><strong>TRAVELLER&#8217;S TALES Bags Unpacked By Bertie Scali, Louis Vuitton, and Illustrations By Pierre Lê-Tan (Thames &amp; Hudson)</strong> <a href="https://www.louisvuitton.com/" target="_blank" rel="noopener noreferrer">Louis Vuitton</a> and celebrity have always been inextricably woven. Go on a journey with <a href="https://www.gretagarbo.com/" target="_blank" rel="noopener noreferrer">Greta Garbo,</a> <a href="https://www.instagram.com/officialkeef/" target="_blank" rel="noopener noreferrer">Keith Richards,</a> <a href="https://elizabethtaylor.com/" target="_blank" rel="noopener noreferrer">Elizabeth Taylor,</a> <a href="https://www.madonna.com/" target="_blank" rel="noopener noreferrer">Madonna,</a> and unpack their stories in this deluxe, illustrated book that pays homage to their globe trotting relationships with LV luggage. $95 <a href="https://www.amazon.com/" target="_blank" rel="noopener noreferrer">www.amazon.com</a></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="940" data-carousel-extra='{&quot;blog_id&quot;:115162481,&quot;permalink&quot;:&quot;https:\/\/indulgemagazine.com\/2019\/03\/26\/precious-cargo-best-of-books-8\/&quot;,&quot;likes_blog_id&quot;:115162481}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 940px; height: 469px;" data-original-width="940" data-original-height="469" > <div class="gallery-group images-1" style="width: 940px; height: 469px;" data-original-width="940" data-original-height="469" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/9783961711321_1/" border="0" itemprop="url"> <meta itemprop="width" content="936"> <meta itemprop="height" content="465"> <img data-attachment-id="5950" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711321_1.jpg" data-orig-size="600,298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476741929&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711321_1.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711321_1.jpg?w=600" src="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711321_1.jpg?w=936&#038;h=465" width="936" height="465" data-original-width="936" data-original-height="465" itemprop="http://schema.org/image" title="" alt="Photo © courtesy of The National Aeronautics and Space Administration (NASA) photographic archives" style="width: 936px; height: 465px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo © courtesy of The National Aeronautics and Space Administration (NASA) photographic archives </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 940px; height: 467px;" data-original-width="940" data-original-height="467" > <div class="gallery-group images-1" style="width: 478px; height: 467px;" data-original-width="478" data-original-height="467" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/attachment/9783961711321/" border="0" itemprop="url"> <meta itemprop="width" content="474"> <meta itemprop="height" content="463"> <img data-attachment-id="5953" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711321.jpg" data-orig-size="600,586" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1481054412&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711321.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711321.jpg?w=600" src="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711321.jpg?w=474&#038;h=463" width="474" height="463" data-original-width="474" data-original-height="463" itemprop="http://schema.org/image" title="" alt="" style="width: 474px; height: 463px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 462px; height: 467px;" data-original-width="462" data-original-height="467" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/9783961711321_9/" border="0" itemprop="url"> <meta itemprop="width" content="458"> <meta itemprop="height" content="463"> <img data-attachment-id="5952" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711321_9.jpg" data-orig-size="600,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533224539&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711321_9.jpg?w=297" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711321_9.jpg?w=600" src="https://indulgemagazinecom.files.wordpress.com/2019/03/9783961711321_9.jpg?w=458&#038;h=463" width="458" height="463" data-original-width="458" data-original-height="463" itemprop="http://schema.org/image" title="" alt="" style="width: 458px; height: 463px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align:justify;"><strong>APOLLO VII-XV12 By Floris Heyne, Joel Meter, Simon Phillipson, et. all (teNeues)</strong> A stunning book commemorating the 50th anniversary of the first manned moon landing, and featuring about 255 iconic photographs taken by <a href="https://www.nasa.gov/" target="_blank" rel="noopener noreferrer">NASA&#8217;s</a> Apollo astronauts from 1968 to 1972, restored in spellbinding clarity from the original scans of the 70mm film on modified <a href="https://www.hasselblad.com/" target="_blank" rel="noopener noreferrer">Hasselblad</a> cameras.$65 <a href="https://teneues-books.us/apollo-vii-xvii-2" target="_blank" rel="noopener noreferrer">www.teNeues.com</a></p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5938" class="share-twitter sd-button share-icon no-text" href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5938" class="share-facebook sd-button share-icon no-text" href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-5938" class="share-pinterest sd-button share-icon no-text" href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115162481-5938-5c9d14e5e952a' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=115162481&amp;post_id=5938&amp;origin=indulgemagazinecom.wordpress.com&amp;obj_id=115162481-5938-5c9d14e5e952a&amp;domain=indulgemagazine.com' data-name='like-post-frame-115162481-5938-5c9d14e5e952a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://indulgemagazine.com/category/travel-lifestyle/" rel="category tag">Travel &amp; Lifestyle</a> and tagged <a href="https://indulgemagazine.com/tag/apollo/" rel="tag">apollo</a>, <a href="https://indulgemagazine.com/tag/book-reviews/" rel="tag">book reviews</a>, <a href="https://indulgemagazine.com/tag/books/" rel="tag">books</a>, <a href="https://indulgemagazine.com/tag/cleopatra/" rel="tag">cleopatra</a>, <a href="https://indulgemagazine.com/tag/coffee-table-books/" rel="tag">coffee table books</a>, <a href="https://indulgemagazine.com/tag/egyptology/" rel="tag">egyptology</a>, <a href="https://indulgemagazine.com/tag/elizabeth-taylor/" rel="tag">elizabeth taylor</a>, <a href="https://indulgemagazine.com/tag/greta-garbo/" rel="tag">greta garbo</a>, <a href="https://indulgemagazine.com/tag/hasselblad/" rel="tag">hasselblad</a>, <a href="https://indulgemagazine.com/tag/hatshepsut/" rel="tag">hatshepsut</a>, <a href="https://indulgemagazine.com/tag/italy/" rel="tag">Italy</a>, <a href="https://indulgemagazine.com/tag/keith-richards/" rel="tag">keith richards</a>, <a href="https://indulgemagazine.com/tag/louis-vuitton/" rel="tag">louis vuitton</a>, <a href="https://indulgemagazine.com/tag/luxury-properties/" rel="tag">luxury properties</a>, <a href="https://indulgemagazine.com/tag/luxury-travel/" rel="tag">luxury travel</a>, <a href="https://indulgemagazine.com/tag/madonna/" rel="tag">Madonna</a>, <a href="https://indulgemagazine.com/tag/moon-landing/" rel="tag">moon landing</a>, <a href="https://indulgemagazine.com/tag/mugler/" rel="tag">mugler</a>, <a href="https://indulgemagazine.com/tag/nasa/" rel="tag">nasa</a>, <a href="https://indulgemagazine.com/tag/national-geographics/" rel="tag">national geographics</a>, <a href="https://indulgemagazine.com/tag/oscar-de-la-renta/" rel="tag">oscar de la renta</a>, <a href="https://indulgemagazine.com/tag/pagani/" rel="tag">pagani</a>, <a href="https://indulgemagazine.com/tag/rizzoli-books/" rel="tag">rizzoli books</a>, <a href="https://indulgemagazine.com/tag/shopping/" rel="tag">shopping</a>, <a href="https://indulgemagazine.com/tag/space-travel/" rel="tag">space travel</a>, <a href="https://indulgemagazine.com/tag/teneues/" rel="tag">teneues</a>, <a href="https://indulgemagazine.com/tag/thames-hudson/" rel="tag">thames &amp; hudson</a>, <a href="https://indulgemagazine.com/tag/travel/" rel="tag">Travel</a>, <a href="https://indulgemagazine.com/tag/ucla/" rel="tag">ucla</a>, <a href="https://indulgemagazine.com/tag/varsace/" rel="tag">varsace</a>. Bookmark the <a href="https://indulgemagazine.com/2019/03/26/precious-cargo-best-of-books-8/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/26/precious-cargo-best-of-books-8/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://indulgemagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6c00dffe47" /><input type="hidden" name="_wp_http_referer" value="/2019/03/26/precious-cargo-best-of-books-8/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5938' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7641a9e6e4" /></p>
<input type="hidden" name="genseq" value="1553798373" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="text-1" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://indulgemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.cartier.com/"><img width="700" height="933" src="https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png" class="image wp-image-5301 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png 700w, https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png?w=113&amp;h=150 113w, https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png?w=225&amp;h=300 225w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="5301" data-permalink="https://indulgemagazine.com/cartier-3/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png" data-orig-size="700,933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cartier" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png?w=225" data-large-file="https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png?w=700" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.gucci.com/us/en/"><img width="768" height="1075" src="https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg" class="image wp-image-5303 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg 768w, https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg?w=107&amp;h=150 107w, https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg?w=214&amp;h=300 214w" sizes="(max-width: 768px) 100vw, 768px" data-attachment-id="5303" data-permalink="https://indulgemagazine.com/gucci-4/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg" data-orig-size="768,1075" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gucci" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg?w=214" data-large-file="https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg?w=732" /></a></aside><aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.usmovie.com/"><img width="600" height="950" src="https://indulgemagazinecom.files.wordpress.com/2019/03/mv5bztlinwjhm2ytndc1mc00ytk1lwe2mgytzme4m2y5oddlnzqzxkeyxkfqcgdeqxvymzy0mte3nzu40._v1_.jpg" class="image wp-image-5965 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://indulgemagazinecom.files.wordpress.com/2019/03/mv5bztlinwjhm2ytndc1mc00ytk1lwe2mgytzme4m2y5oddlnzqzxkeyxkfqcgdeqxvymzy0mte3nzu40._v1_.jpg 600w, https://indulgemagazinecom.files.wordpress.com/2019/03/mv5bztlinwjhm2ytndc1mc00ytk1lwe2mgytzme4m2y5oddlnzqzxkeyxkfqcgdeqxvymzy0mte3nzu40._v1_.jpg?w=95&amp;h=150 95w, https://indulgemagazinecom.files.wordpress.com/2019/03/mv5bztlinwjhm2ytndc1mc00ytk1lwe2mgytzme4m2y5oddlnzqzxkeyxkfqcgdeqxvymzy0mte3nzu40._v1_.jpg?w=189&amp;h=300 189w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="5965" data-permalink="https://indulgemagazine.com/mv5bztlinwjhm2ytndc1mc00ytk1lwe2mgytzme4m2y5oddlnzqzxkeyxkfqcgdeqxvymzy0mte3nzu-_v1_/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/03/mv5bztlinwjhm2ytndc1mc00ytk1lwe2mgytzme4m2y5oddlnzqzxkeyxkfqcgdeqxvymzy0mte3nzu40._v1_.jpg" data-orig-size="600,950" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MV5BZTliNWJhM2YtNDc1MC00YTk1LWE2MGYtZmE4M2Y5ODdlNzQzXkEyXkFqcGdeQXVyMzY0MTE3NzU@._V1_" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/03/mv5bztlinwjhm2ytndc1mc00ytk1lwe2mgytzme4m2y5oddlnzqzxkeyxkfqcgdeqxvymzy0mte3nzu40._v1_.jpg?w=189" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/03/mv5bztlinwjhm2ytndc1mc00ytk1lwe2mgytzme4m2y5oddlnzqzxkeyxkfqcgdeqxvymzy0mte3nzu40._v1_.jpg?w=600" /></a></aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-menu-1" class="nav  nav--footer"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://indulgemagazine.com/about/">About</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53"><a href="https://indulgemagazine.com/contact/">Contact</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="https://indulgemagazinecom.wordpress.com/advertise-2/">Advertise</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-social-links" class="nav  nav--social  nav--toolbar"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://indulgemagazine.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://indulgemagazine.com/2019/03/22/lara-fabian-returns-with-papillon/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Interview: Lara Fabian Returns with &#8220;Papillon&#8221;</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://indulgemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201913y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/indulgemagazinecom.wordpress.com\/public.api\/connect\/?action=request&domain=indulgemagazine.com","logoutURL":"https:\/\/indulgemagazinecom.wordpress.com\/wp-login.php?action=logout&_wpnonce=558c7ed4a4","homeURL":"https:\/\/indulgemagazine.com\/","postID":"5938","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="115162481" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://indulgemagazine.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="indulge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7d2771d0d9" /><input type="hidden" name="_wp_http_referer" value="/2019/03/26/precious-cargo-best-of-books-8/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/indulgemagazine.com\/2019\/03\/26\/precious-cargo-best-of-books-8\/":5938};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/03/26/precious-cargo-best-of-books-8/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1524699534j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"115162481","siteName":"indulge","siteURL":"https:\/\/indulgemagazine.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f271606241ef3da47d67169a9eafb6f5?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/hive","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Findulgemagazine.com%2F2019%2F03%2F26%2Fprecious-cargo-best-of-books-8%2F&signup_flow=account&domain=indulgemagazine.com","themeURL":"https:\/\/wordpress.com\/theme\/hive\/","xhrURL":"https:\/\/indulgemagazine.com\/wp-admin\/admin-ajax.php","nonce":"a365fa2945","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"debebc3239\" \/>","referer":"https:\/\/indulgemagazine.com\/2019\/03\/26\/precious-cargo-best-of-books-8\/","canFollow":"1","feedID":"52345779","statusMessage":"","customizeLink":"https:\/\/indulgemagazinecom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Findulgemagazinecom.wordpress.com%2F2019%2F03%2F26%2Fprecious-cargo-best-of-books-8%2F","postID":"5938","shortlink":"https:\/\/wp.me\/p7Nd1n-1xM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/indulgemagazine.com\/5938","statsLink":"https:\/\/wordpress.com\/stats\/post\/5938\/indulgemagazine.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hive","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 53 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Findulgemagazine.com%2F2019%2F03%2F26%2Fprecious-cargo-best-of-books-8%2F&signup_flow=account&domain=indulgemagazine.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/indulgemagazine.com\/wp-admin\/admin-ajax.php","nonce":"7c9d4c7e3c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/indulgemagazinecom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Findulgemagazine.com%2F2019%2F03%2F26%2Fprecious-cargo-best-of-books-8%2F","blog_id":"115162481","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=115162481&v=wpcom&tz=0&user_id=0&subd=indulgemagazinecom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1uwjAMhV9owQyEpl1Mu95TTCYxrUv+iJMy3n7pUFHRqkq9SmKfz45PAteodPCZfIZOwFDPmuLPppMXmKRcUdGWhr2A5TMJXAoVatEbS2lBrINzNaTuUDfQR5ArR1oDPQVGkL22xdwF7LAhsQENmY1jP6dxKMGn2zQ99s4tuSqKiRwXBy33BChC+X/xVWRXXaod29BT+voD1vE92aA539ZRDucNGF1MFO2sDZMnQFPz6ohpsC1Tqjs1TJF4KPaIrayQE+qzLEE6c/AD9NjNTSJxfsK736PtU9XcL8MUipCFjnKs91JjYIHJbMmoBq0d+jydlqY6szjKar/Zwne9L5xCcgv6GCSrk0VOIC0m9s24VujTfbweDvvt2+59t+1+AW2PaBI='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'115162481','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'115162481','v':'wpcom','tz':'0','user_id':'0','post':'5938','subd':'indulgemagazinecom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctW0M3K0kwWzkxfmR2NFJqSywrbkFEM0M2Jis/aUF0TnUyUCVJdjJVOXFNaVpxRXklSS1Rb3hBTmV2fixzXy9vS19qP08taU5qT0RkZkxJJnJMRk95SWE3Wm84cjVwM1lZW2dXfnksM0JmbE1aSHFZZis4MVJIeGltMmhrSUM1SFpYUndteGtudGJvaWlCWEhnNC9vYnhvTUE9TCtsdFMsLkhVNV12eUJuS3xrOUpqblUlb0dHODk0VStIakoxL2YsJUFYL0g9PT9ML25Bdl12cnlIaHkrYg=='}]);
_stq.push([ 'clickTrackerInit', '115162481', '5938' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>