<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://indulgemagazine.com/xmlrpc.php">

	<title>PRECIOUS CARGO: Books, Beauty &amp; Vinyl &#8211; indulge</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"her5dyc"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active table th, .wf-active table td{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active .content-quote blockquote, .wf-active .comment-number--dark, .wf-active .add-comment .add-comment__button, .wf-active .comments-area-title .comments-title, .wf-active .comment-reply-title .comments-title, .wf-active .comment-reply-title, .wf-active .comment-navigation .assistive-text, .wf-active .nocomments span{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active blockquote cite{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active .archive__grid .format-status .entry-content, .wf-active .archive__grid .format-status .entry-summary, .wf-active .widget .widget-title{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active .intro{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active site-description{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active p, .wf-active blockquote blockquote, .wf-active .pagination a, .wf-active .pagination span, .wf-active .comment-navigation .nav-previous a, .wf-active .comment-navigation .nav-next a, .wf-active div.sharedaddy .sd-social h3.sd-title{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active input, .wf-active textarea, .wf-active .single .entry-meta, .wf-active .page .entry-meta, .wf-active .content-quote cite, .wf-active .comment__author-name a, .wf-active .fs-16px, .wf-active .widget, .wf-active .widget ul, .wf-active .widget_blog_subscription input{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active .fs-14px, .wf-active .entry-meta, .wf-active #recentcomments, .wf-active .widget_blog_subscription, .wf-active .archive__grid .edit-link, .wf-active .comment__author-name, .wf-active .comment__content, .wf-active .comment__links, .wf-active .comment-form-comment textarea, .wf-active .comment-subscription-form textarea, .wf-active .search-form .search-submit{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}.wf-active .wp-caption-text, .wf-active .fs-13px, .wf-active .widget .post-date, .wf-active .widget_recent_entries .post-date{font-family:"ff-basic-gothic-web-pro-1","ff-basic-gothic-web-pro-2",sans-serif}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//indulgemagazinecom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="indulge &raquo; Feed" href="https://indulgemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="indulge &raquo; Comments Feed" href="https://indulgemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="indulge &raquo; PRECIOUS CARGO: Books, Beauty &amp;&nbsp;Vinyl Comments Feed" href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNktFugzAMRX9oicu2ou1h2rcEcGnaBKLYjPXvZxKotLaL9oJsc8+14wTmoNpxYBwY/KSCm3o7EMyhHb0ibx1ebjLdEj3BYyyiM4ydCiPxTVbCnD0jwQk5mPasUnYn37T9JGmDsZc/EaHWz3oHzWRdB40bE95EEy9AfHH4D5tEEbAdzhi3LBuWLdpxFVe6WoboLHGegXQmk8uf/GFyTpFlVNhZad+v+4CdrnUFaWtyGuI8VPa/rZbWuixI6j4YXhRe2hh06EVWwmbb9SjXJ5I1VozfRcSHemu0hEez7KDUIj2opgkRiZR8vZ284qPMVuSEWqbPTyQN+KuSUQvDyFZougZ3nrkVrJ3haL8QDNF27IPIlJmRRn9//4/Y60v59B/Vvt6/Va/vzy+nHz2zQqQ=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/IGgfbYD/EZ0lLbStpU5oOX38dCjqU/sod3Jdc4JmV4VRtqhBXlWl1IQk4y4rYYA2cDkbdCUM5G5ET/EeL1cSuSQct9WV7EJp9ucbyUb14ZqmvJiAey37rPXuUsAlI7RXHR/MDVW+jFfAjOGKNtAdu8TpM82Wcl2GZHhtMTXQt?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indulgemagazinecom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Leonardo DiCaprio on Tarantino and &#8220;Once Upon a Time in Hollywood&#8221;' href='https://indulgemagazine.com/2019/08/06/leonardo-dicaprio-on-tarantino-and-once-upon-a-time-in-hollywood/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/" />
<link rel='shortlink' href='https://wp.me/p7Nd1n-1Cf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Findulgemagazine.com%2F2019%2F08%2F13%2Fprecious-cargo-books-beauty-vinyl%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Findulgemagazine.com%2F2019%2F08%2F13%2Fprecious-cargo-books-beauty-vinyl%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PRECIOUS CARGO: Books, Beauty &amp; Vinyl" />
<meta property="og:url" content="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/" />
<meta property="og:description" content="FRAGILE By Pedro Jarque Krebs (teNeues) Krebs has received over a 100 awards, including the prestigious Wildlife Photographer of the Year Award &#8212; and judging from his work in this spectacular…" />
<meta property="article:published_time" content="2019-08-13T02:54:33+00:00" />
<meta property="article:modified_time" content="2019-08-14T03:18:50+00:00" />
<meta property="og:site_name" content="indulge" />
<meta property="og:image" content="https://indulgemagazinecom.files.wordpress.com/2019/08/feather-earrings_2012-1.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="426" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@IndulgeMagazine" />
<meta name="twitter:site" content="@IndulgeMagazine" />
<meta name="twitter:text:title" content="PRECIOUS CARGO: Books, Beauty &amp;&nbsp;Vinyl" />
<meta name="twitter:image" content="https://indulgemagazinecom.files.wordpress.com/2019/08/feather-earrings_2012-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f271606241ef3da47d67169a9eafb6f5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f271606241ef3da47d67169a9eafb6f5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f271606241ef3da47d67169a9eafb6f5?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://indulgemagazine.com/osd.xml" title="indulge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="indulge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="MAGAZINE" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://indulgemagazine.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f271606241ef3da47d67169a9eafb6f5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="FRAGILE By Pedro Jarque Krebs (teNeues) Krebs has received over a 100 awards, including the prestigious Wildlife Photographer of the Year Award -- and judging from his work in this spectacular book, it&#039;s no wonder. 190 luminous photos pay tribute to the beauty and diversity of animals which are under constant threat, filling us with awe&hellip;" />
<link rel="amphtml" href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/amp/">
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-6215 single-format-standard mp6 customizer-styles-applied has_sidebar highlander-enabled highlander-dark">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				
				<h1 class="site-title site-title--medium">
					<a href="https://indulgemagazine.com/" rel="home">
						indulge					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">MAGAZINE</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-primary" class="nav  nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://indulgemagazine.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98"><a href="https://indulgemagazine.com/category/travel-lifestyle/">Travel &amp; Lifestyle</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://indulgemagazine.com/category/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://indulgemagazine.com/category/calendar/">Calendar</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-6215" class="post-6215 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-lifestyle tag-180g-vinyl tag-akhenaten tag-animals tag-anti-aging tag-audiophile tag-audiophile-vinyl tag-avon tag-beauty tag-beauty-products tag-black-magic tag-book-review tag-carpenters tag-charles-dickens tag-color-vinyl tag-david-arnold tag-designer tag-diana-krall tag-egypt tag-fulgur-press tag-game-of-thrones tag-gatefold-vinyl tag-gertrude-stein tag-good-omens tag-goutal-paris tag-graham-greene tag-history tag-jazz tag-jewelry tag-jewels tag-limited-edition-vinyl tag-live-performance tag-magical-arts tag-marco-polo tag-marie-helene-de-taillac tag-mark-twain tag-music-on-vinyl tag-natural-history tag-nefertiti tag-numbered-vinyl tag-paris tag-perfume tag-photography tag-pop-music tag-product-reviews tag-ramin-djawadi tag-rizzoli tag-rizzoli-books tag-rizzoli-usa tag-six-feet-under tag-soundtrack tag-teneues tag-the-mountain-between-us tag-the-shawshank-redemption tag-thomas-newman tag-toby-wilkinson tag-tolkien tag-tori-amos tag-travel tag-vinyl tag-vitamin-c tag-wildlife-photographer-of-the-year ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://indulgemagazine.com/author/indulgemagazine2016/">indulgemagazine2016
					</a>
				</span></span>
<span class="posted-on"><a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/" rel="bookmark"><time class="entry-date published" datetime="2019-08-13T02:54:33+00:00">August 13, 2019</time></a></span>				<span class="cat-links">
					<a href="https://indulgemagazine.com/category/travel-lifestyle/" rel="category tag">Travel &amp; Lifestyle</a>				</span>
					</div>
		<h1 class="entry-title"><strong><strong>PRECIOUS</strong> <strong>CARGO</strong>:</strong> Books, Beauty &amp;&nbsp;Vinyl
</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="700" height="426" src="https://indulgemagazinecom.files.wordpress.com/2019/08/feather-earrings_2012-1.jpg?w=700" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://indulgemagazinecom.files.wordpress.com/2019/08/feather-earrings_2012-1.jpg 700w, https://indulgemagazinecom.files.wordpress.com/2019/08/feather-earrings_2012-1.jpg?w=150 150w, https://indulgemagazinecom.files.wordpress.com/2019/08/feather-earrings_2012-1.jpg?w=300 300w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="6258" data-permalink="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/feather-earrings_2012-1/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/feather-earrings_2012-1.jpg" data-orig-size="700,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feather earrings_2012 (1)" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/feather-earrings_2012-1.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/feather-earrings_2012-1.jpg?w=700" />			<span class="entry-featured__caption">Feather earrings - Gold And Gems The Jewels of Marie Helene DeTaillac (Rizzoli)</span>		</div>
	
		<div class="entry-content" data-first_letter="P">
		<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="940" data-carousel-extra='{&quot;blog_id&quot;:115162481,&quot;permalink&quot;:&quot;https:\/\/indulgemagazine.com\/2019\/08\/13\/precious-cargo-books-beauty-vinyl\/&quot;,&quot;likes_blog_id&quot;:115162481}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 940px; height: 709px;" data-original-width="940" data-original-height="709" > <div class="gallery-group images-3" style="width: 364px; height: 709px;" data-original-width="364" data-original-height="709" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/9783961712229_1/" border="0" itemprop="url"> <meta itemprop="width" content="360"> <meta itemprop="height" content="232"> <img data-attachment-id="6218" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_1.jpg" data-orig-size="700,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556891840&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9783961712229_1" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_1.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_1.jpg?w=700" src="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_1.jpg?w=360&#038;h=232" width="360" height="232" data-original-width="360" data-original-height="232" itemprop="http://schema.org/image" title="9783961712229_1" alt="Photo © Pedro Jarque Krebs. All rights reserved. Page 128/129: Lemur" style="width: 360px; height: 232px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo © Pedro Jarque Krebs. All rights reserved. Page 128/129: Lemur </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/9783961712229_5/" border="0" itemprop="url"> <meta itemprop="width" content="360"> <meta itemprop="height" content="231"> <img data-attachment-id="6220" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_5.jpg" data-orig-size="700,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556891844&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9783961712229_5" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_5.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_5.jpg?w=700" src="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_5.jpg?w=360&#038;h=231" width="360" height="231" data-original-width="360" data-original-height="231" itemprop="http://schema.org/image" title="9783961712229_5" alt="Photo © Pedro Jarque Krebs. All rights reserved. Page 80/81: Lar gibbon" style="width: 360px; height: 231px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo © Pedro Jarque Krebs. All rights reserved. Page 80/81: Lar gibbon </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/9783961712229_6/" border="0" itemprop="url"> <meta itemprop="width" content="360"> <meta itemprop="height" content="234"> <img data-attachment-id="6221" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_6.jpg" data-orig-size="700,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556891811&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9783961712229_6" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_6.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_6.jpg?w=700" src="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_6.jpg?w=360&#038;h=234" width="360" height="234" data-original-width="360" data-original-height="234" itemprop="http://schema.org/image" title="9783961712229_6" alt="Photo © Pedro Jarque Krebs. All rights reserved. Page 16/17: Great white pelican" style="width: 360px; height: 234px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo © Pedro Jarque Krebs. All rights reserved. Page 16/17: Great white pelican </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 576px; height: 709px;" data-original-width="576" data-original-height="709" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/attachment/9783961712229/" border="0" itemprop="url"> <meta itemprop="width" content="572"> <meta itemprop="height" content="705"> <img data-attachment-id="6224" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229.jpg" data-orig-size="700,863" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556891821&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9783961712229" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229.jpg?w=243" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229.jpg?w=700" src="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229.jpg?w=572&#038;h=705" width="572" height="705" data-original-width="572" data-original-height="705" itemprop="http://schema.org/image" title="9783961712229" alt="© fragile by Pedro Jarque Krebs, published by teNeues, $ 65, www.teneues.com" style="width: 572px; height: 705px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> © fragile by Pedro Jarque Krebs, published by teNeues, $ 65, <a href="http://www.teneues.com" rel="nofollow">http://www.teneues.com</a> </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 940px; height: 318px;" data-original-width="940" data-original-height="318" > <div class="gallery-group images-1" style="width: 491px; height: 318px;" data-original-width="491" data-original-height="318" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/9783961712229_9/" border="0" itemprop="url"> <meta itemprop="width" content="487"> <meta itemprop="height" content="314"> <img data-attachment-id="6222" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_9.jpg" data-orig-size="700,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556891813&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9783961712229_9" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_9.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_9.jpg?w=700" src="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_9.jpg?w=487&#038;h=314" width="487" height="314" data-original-width="487" data-original-height="314" itemprop="http://schema.org/image" title="9783961712229_9" alt="Photo © Pedro Jarque Krebs. All rights reserved. Page 112/113: Giant panda" style="width: 487px; height: 314px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo © Pedro Jarque Krebs. All rights reserved. Page 112/113: Giant panda </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 449px; height: 318px;" data-original-width="449" data-original-height="318" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/9783961712229_3/" border="0" itemprop="url"> <meta itemprop="width" content="445"> <meta itemprop="height" content="314"> <img data-attachment-id="6219" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_3.jpg" data-orig-size="700,493" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556891834&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9783961712229_3" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_3.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_3.jpg?w=700" src="https://indulgemagazinecom.files.wordpress.com/2019/08/9783961712229_3.jpg?w=445&#038;h=314" width="445" height="314" data-original-width="445" data-original-height="314" itemprop="http://schema.org/image" title="9783961712229_3" alt="Photo © Pedro Jarque Krebs. All rights reserved. Page 164/165: Domestic sheep" style="width: 445px; height: 314px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo © Pedro Jarque Krebs. All rights reserved. Page 164/165: Domestic sheep </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align:justify;"><strong>FRAGILE By Pedro Jarque Krebs (teNeues)</strong> Krebs has received over a 100 awards, including the prestigious <a href="https://www.nhm.ac.uk/visit/wpy.html" target="_blank" rel="noopener">Wildlife Photographer of the Year Award</a> &#8212; and judging from his work in this spectacular book, it&#8217;s no wonder. 190 luminous photos pay tribute to the beauty and diversity of animals which are under constant threat, filling us with awe and wonder. By presenting them against a dramatically dark background, Krebs removes all distraction and fosters astonishing intimacy. <em><a href="https://teneues-books.us/fragile" target="_blank" rel="noopener">www.teNeues.com</a> $65</em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="940" data-carousel-extra='{&quot;blog_id&quot;:115162481,&quot;permalink&quot;:&quot;https:\/\/indulgemagazine.com\/2019\/08\/13\/precious-cargo-books-beauty-vinyl\/&quot;,&quot;likes_blog_id&quot;:115162481}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 940px; height: 791px;" data-original-width="940" data-original-height="791" > <div class="gallery-group images-1" style="width: 628px; height: 791px;" data-original-width="628" data-original-height="791" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/touchmenot02-1080x1362/" border="0" itemprop="url"> <meta itemprop="width" content="624"> <meta itemprop="height" content="787"> <img data-attachment-id="6229" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/touchmenot02-1080x1362.jpg" data-orig-size="700,883" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="touchmenot02-1080&#215;1362" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/touchmenot02-1080x1362.jpg?w=238" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/touchmenot02-1080x1362.jpg?w=700" src="https://indulgemagazinecom.files.wordpress.com/2019/08/touchmenot02-1080x1362.jpg?w=624&#038;h=787" width="624" height="787" data-original-width="624" data-original-height="787" itemprop="http://schema.org/image" title="touchmenot02-1080x1362" alt="Touch Me Not edited by Hereward Tilton and Merlin Cox" style="width: 624px; height: 787px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Touch Me Not edited by Hereward Tilton and Merlin Cox </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 312px; height: 791px;" data-original-width="312" data-original-height="791" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/touch-me-not-2nd/" border="0" itemprop="url"> <meta itemprop="width" content="308"> <meta itemprop="height" content="402"> <img data-attachment-id="6228" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/touch-me-not-2nd-1.jpg" data-orig-size="1204,1569" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Touch-Me-Not-2nd" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/touch-me-not-2nd-1.jpg?w=230" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/touch-me-not-2nd-1.jpg?w=786" src="https://indulgemagazinecom.files.wordpress.com/2019/08/touch-me-not-2nd-1.jpg?w=308&#038;h=402" width="308" height="402" data-original-width="308" data-original-height="402" itemprop="http://schema.org/image" title="Touch-Me-Not-2nd" alt="Touch Me Not edited by Hereward Tilton and Merlin Cox" style="width: 308px; height: 402px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Touch Me Not edited by Hereward Tilton and Merlin Cox </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/comp-2-389x480/" border="0" itemprop="url"> <meta itemprop="width" content="308"> <meta itemprop="height" content="381"> <img data-attachment-id="6225" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/comp-2-389x480.jpg" data-orig-size="389,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Comp-2-389&#215;480" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/comp-2-389x480.jpg?w=243" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/comp-2-389x480.jpg?w=389" src="https://indulgemagazinecom.files.wordpress.com/2019/08/comp-2-389x480.jpg?w=308&#038;h=381" width="308" height="381" data-original-width="308" data-original-height="381" itemprop="http://schema.org/image" title="Comp-2-389x480" alt="Touch Me Not edited by Hereward Tilton and Merlin Cox" style="width: 308px; height: 381px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Touch Me Not edited by Hereward Tilton and Merlin Cox </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align:justify;"><strong>TOUCH ME NOT: A Most Rare Compendium of the Whole Magical Art By Hereward Tilton, Merlin Cox (Fulgur Press)</strong> Coming to you from c.1795, this astonishing and unusual book is the full colour facsimile reproduction of an Austrian manuscript compendium of the black magical arts made available for the first time. Psychedelic drug use, animal sacrifice, sigillary body art, masturbation fantasy, names of devils you can conjure&#8230;you&#8217;re going to have a devil of a time! <em><a href="https://www.amazon.com/" target="_blank" rel="noopener">www.amazon.com</a> $49.95</em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="940" data-carousel-extra='{&quot;blog_id&quot;:115162481,&quot;permalink&quot;:&quot;https:\/\/indulgemagazine.com\/2019\/08\/13\/precious-cargo-books-beauty-vinyl\/&quot;,&quot;likes_blog_id&quot;:115162481}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 940px; height: 715px;" data-original-width="940" data-original-height="715" > <div class="gallery-group images-1" style="width: 468px; height: 715px;" data-original-width="468" data-original-height="715" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/screen-shot-2019-08-12-at-7-16-38-pm/" border="0" itemprop="url"> <meta itemprop="width" content="464"> <meta itemprop="height" content="711"> <img data-attachment-id="6230" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/screen-shot-2019-08-12-at-7.16.38-pm.png" data-orig-size="425,651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-08-12 at 7.16.38 PM" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/screen-shot-2019-08-12-at-7.16.38-pm.png?w=196" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/screen-shot-2019-08-12-at-7.16.38-pm.png?w=425" src="https://indulgemagazinecom.files.wordpress.com/2019/08/screen-shot-2019-08-12-at-7.16.38-pm.png?w=464&#038;h=711" width="464" height="711" data-original-width="464" data-original-height="711" itemprop="http://schema.org/image" title="Screen Shot 2019-08-12 at 7.16.38 PM" alt="Lives of the Ancient Egyptians by Toby Wilkinson (Thames &amp; Hudson) Paperback" style="width: 464px; height: 711px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Lives of the Ancient Egyptians by Toby Wilkinson (Thames &amp; Hudson) Paperback </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 472px; height: 715px;" data-original-width="472" data-original-height="715" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/great/" border="0" itemprop="url"> <meta itemprop="width" content="468"> <meta itemprop="height" content="711"> <img data-attachment-id="6231" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/great.jpg" data-orig-size="790,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="great" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/great.jpg?w=198" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/great.jpg?w=674" src="https://indulgemagazinecom.files.wordpress.com/2019/08/great.jpg?w=468&#038;h=711" width="468" height="711" data-original-width="468" data-original-height="711" itemprop="http://schema.org/image" title="great" alt="Great Cities Through Travelers&#039; Eyes by Peter Furtado (Thames &amp; Hudson) Hardcover" style="width: 468px; height: 711px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Great Cities Through Travelers&#8217; Eyes by Peter Furtado (Thames &amp; Hudson) Hardcover </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align:justify;"><strong>GREAT CITIES THROUGH TRAVELLER&#8217;S EYES Edited by Peter Furtado (Thames &amp; Hudson) </strong>Roam if you want to, but let <a href="https://en.wikipedia.org/wiki/Marco_Polo" target="_blank" rel="noopener">Marco Polo,</a> <a href="https://en.wikipedia.org/wiki/Charles_Dickens" target="_blank" rel="noopener">Charles Dickens,</a> <a href="https://en.wikipedia.org/wiki/Gertrude_Stein" target="_blank" rel="noopener">Gertrude Stein, </a><a href="https://en.wikipedia.org/wiki/Graham_Greene" target="_blank" rel="noopener">Graham Greene,</a> <a href="https://en.wikipedia.org/wiki/Mark_Twain" target="_blank" rel="noopener">Mark Twain,</a> and even <a href="https://en.wikipedia.org/wiki/Queen_Victoria" target="_blank" rel="noopener">Queen Victoria </a>be your guides. Peter Furtado compiles excerpts from the timeless travelogues of iconic personalities in this vivid anthology that&#8217;s perfect for a trip or even when you just want to travel virtually from your couch. Damascus, Rio de Janeiro, Rome&#8230;it all awaits! <em><a href="https://www.amazon.com/" target="_blank" rel="noopener">www.amazon.com</a> $29.95</em></p>
<p style="text-align:justify;"><strong>LIVES OF THE ANCIENT EGYPTIANS By Toby Wilkinson (Thames &amp; Hudson)</strong> The ancient Egyptian world is revealed through one hundred biographies of rulers like the revolutionary monotheists, <a href="https://en.wikipedia.org/wiki/Akhenaten" target="_blank" rel="noopener">Akhenaten</a> and Nefertiti, and everyday citizens. Available for the first time in a  beautifully rendered paperback, this classic book includes 18 illustrations. <em><a href="https://www.amazon.com/" target="_blank" rel="noopener">www.amazon.com</a> $16.95</em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="940" data-carousel-extra='{&quot;blog_id&quot;:115162481,&quot;permalink&quot;:&quot;https:\/\/indulgemagazine.com\/2019\/08\/13\/precious-cargo-books-beauty-vinyl\/&quot;,&quot;likes_blog_id&quot;:115162481}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 940px; height: 382px;" data-original-width="940" data-original-height="382" > <div class="gallery-group images-1" style="width: 625px; height: 382px;" data-original-width="625" data-original-height="382" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/princess-d-rings_2012/" border="0" itemprop="url"> <meta itemprop="width" content="621"> <meta itemprop="height" content="378"> <img data-attachment-id="6256" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/princess-d-rings_2012.jpg" data-orig-size="600,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Princess D rings_2012" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/princess-d-rings_2012.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/princess-d-rings_2012.jpg?w=600" src="https://indulgemagazinecom.files.wordpress.com/2019/08/princess-d-rings_2012.jpg?w=621&#038;h=378" width="621" height="378" data-original-width="621" data-original-height="378" itemprop="http://schema.org/image" title="Princess D rings_2012" alt="Princess D rings- Gold And Gems The Jewels of Marie Helene DeTaillac (Rizzoli)" style="width: 621px; height: 378px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Princess D rings- Gold And Gems The Jewels of Marie Helene DeTaillac (Rizzoli) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 315px; height: 382px;" data-original-width="315" data-original-height="382" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/goldandgems_mariehelenedetaillac_cover/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="378"> <img data-attachment-id="6255" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/goldandgems_mariehelenedetaillac_cover.jpg" data-orig-size="600,730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554387796&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GoldAndGems_MarieHeleneDeTaillac_cover" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/goldandgems_mariehelenedetaillac_cover.jpg?w=247" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/goldandgems_mariehelenedetaillac_cover.jpg?w=600" src="https://indulgemagazinecom.files.wordpress.com/2019/08/goldandgems_mariehelenedetaillac_cover.jpg?w=311&#038;h=378" width="311" height="378" data-original-width="311" data-original-height="378" itemprop="http://schema.org/image" title="GoldAndGems_MarieHeleneDeTaillac_cover" alt="Gold And Gems The Jewels of Marie Helene DeTaillac (Rizzoli)" style="width: 311px; height: 378px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Gold And Gems The Jewels of Marie Helene DeTaillac (Rizzoli) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 940px; height: 1144px;" data-original-width="940" data-original-height="1144" > <div class="gallery-group images-1" style="width: 940px; height: 1144px;" data-original-width="940" data-original-height="1144" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/toi-et-moi-ring_2002/" border="0" itemprop="url"> <meta itemprop="width" content="936"> <meta itemprop="height" content="1140"> <img data-attachment-id="6257" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/toi-et-moi-ring_2002.jpg" data-orig-size="600,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Toi et Moi ring_2002" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/toi-et-moi-ring_2002.jpg?w=246" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/toi-et-moi-ring_2002.jpg?w=600" src="https://indulgemagazinecom.files.wordpress.com/2019/08/toi-et-moi-ring_2002.jpg?w=936&#038;h=1140" width="936" height="1140" data-original-width="936" data-original-height="1140" itemprop="http://schema.org/image" title="Toi et Moi ring_2002" alt="Toi et Moi ring - Gold And Gems The Jewels of Marie Helene DeTaillac (Rizzoli)" style="width: 936px; height: 1140px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Toi et Moi ring &#8211; Gold And Gems The Jewels of Marie Helene DeTaillac (Rizzoli) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align:justify;"><strong>GOLD AND GEMS: The Jewels of Marie-Helene de Taillac (Rizzoli New York)</strong> Parisian jewelry designer, de Taillac&#8217;s creations are known for being uncompromising in the quality of stones, the exquisite artisanship, and the timelessness of the design, which place the stone &#8212; not the setting &#8212; in focus. This is the designer&#8217;s first book, also meticulously designed so that each chapter features a different-hued text to complement her colorful treasure. <em><a href="https://www.amazon.com/" target="_blank" rel="noopener">www.amazon.com</a> $85</em></p>
<p><span class="aligncenter"><img data-attachment-id="6234" data-permalink="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/carpenters-2/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/carpenters-1.jpg" data-orig-size="500,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="carpenters" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/carpenters-1.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/carpenters-1.jpg?w=500" class="aligncenter wp-image-6234" src="https://indulgemagazinecom.files.wordpress.com/2019/08/carpenters-1.jpg?w=436&#038;h=343" alt="carpenters.jpg" width="436" height="343" srcset="https://indulgemagazinecom.files.wordpress.com/2019/08/carpenters-1.jpg?w=436&amp;h=343 436w, https://indulgemagazinecom.files.wordpress.com/2019/08/carpenters-1.jpg?w=150&amp;h=118 150w, https://indulgemagazinecom.files.wordpress.com/2019/08/carpenters-1.jpg?w=300&amp;h=236 300w, https://indulgemagazinecom.files.wordpress.com/2019/08/carpenters-1.jpg 500w" sizes="(max-width: 436px) 100vw, 436px" /></span></p>
<p style="text-align:justify;"><span style="color:#000000;"><strong>CARPENTERS Collected (Music on Vinyl) 2 LP, 180g, Gatefold</strong></span> The classic sound of the Carpenters has never sounded better, more resonant than in this limited edition compilation presented in stunning 2 red 180g vinyl records with a gatefold sleeve, 4 page booklet, and of course, that sturdy PVC protective sleeve that MOV is known for. Hits like <em>Superstar, Rainy Days and Mondays</em>, and some of Karen&#8217;s solo songs are all here in the whisper-quiet record. Act fast. Only 3,0000 individually numbered copies available. <em><a href="https://www.amazon.com/" target="_blank" rel="noopener">www.amazon.com</a> $30.30</em></p>
<p><span class="aligncenter"><img data-attachment-id="6239" data-permalink="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/tolkien/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/tolkien.jpg" data-orig-size="600,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tolkien" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/tolkien.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/tolkien.jpg?w=600" class="aligncenter wp-image-6239" src="https://indulgemagazinecom.files.wordpress.com/2019/08/tolkien.jpg?w=467&#038;h=358" alt="tolkien" width="467" height="358" srcset="https://indulgemagazinecom.files.wordpress.com/2019/08/tolkien.jpg?w=467&amp;h=358 467w, https://indulgemagazinecom.files.wordpress.com/2019/08/tolkien.jpg?w=150&amp;h=115 150w, https://indulgemagazinecom.files.wordpress.com/2019/08/tolkien.jpg?w=300&amp;h=230 300w, https://indulgemagazinecom.files.wordpress.com/2019/08/tolkien.jpg 600w" sizes="(max-width: 467px) 100vw, 467px" /></span></p>
<p style="text-align:justify;"><span style="color:#000000;"><strong>TOLKIEN (Original Soundtrack) By Thomas Newman (Music on Vinyl) Limited Edition of 500 Numbered Copies</strong>, <strong>180g Black Marbled Vinyl</strong></span> that&#8217;s as much a pleasure to look at as to listen to. The score is ambient, moody, and consistent, and Newman&#8217;s signature sound, which you&#8217;ve heard in earlier scores like <a href="https://www.musiconvinyl.com/catalog/original-soundtrack/the-shawshank-redemption#.XVN6RZNKhTY" target="_blank" rel="noopener"><em>The Shawshank Redemption</em> </a>(also available from this label) and <em><a href="https://www.hbo.com/six-feet-under" target="_blank" rel="noopener">Six Feet Under</a></em> peeks through nicely. Includes a 4 page booklet and the sturdy MOV PVC protective sleeve. <em><a href="https://www.amazon.com" target="_blank" rel="noopener">www.amazon.com</a> $29.98 </em></p>
<p><span class="aligncenter"><img data-attachment-id="6263" data-permalink="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/good-omens-2/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/good-omens-1.jpeg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;D5503&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1455549958&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.9&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.03125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Good Omens" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/good-omens-1.jpeg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/good-omens-1.jpeg?w=512" class="  wp-image-6263 aligncenter" src="https://indulgemagazinecom.files.wordpress.com/2019/08/good-omens-1.jpeg?w=441&#038;h=441" alt="Good Omens.jpeg" width="441" height="441" srcset="https://indulgemagazinecom.files.wordpress.com/2019/08/good-omens-1.jpeg?w=441&amp;h=441 441w, https://indulgemagazinecom.files.wordpress.com/2019/08/good-omens-1.jpeg?w=150&amp;h=150 150w, https://indulgemagazinecom.files.wordpress.com/2019/08/good-omens-1.jpeg?w=300&amp;h=300 300w, https://indulgemagazinecom.files.wordpress.com/2019/08/good-omens-1.jpeg 512w" sizes="(max-width: 441px) 100vw, 441px" /></span></p>
<p style="text-align:justify;"><strong>GOOD OMENS (Original Soundtrack) By David Arnold (Silva Screen)</strong> 2 Records on &#8220;Heavenly Blue&#8221; and &#8220;Hellish Red&#8221; vinyl Composer, <a href="https://twitter.com/DavidGArnold" target="_blank" rel="noopener">David Arnold,</a> whose scores for the Bond movies have been delightfully reminiscent of the late <a href="https://www.imdb.com/name/nm0000290/" target="_blank" rel="noopener">John Barry,</a> delivers a rolicking soundtrack for this TV miniseries. Contains a whopping 62 tracks and includes <a href="http://www.toriamos.com/" target="_blank" rel="noopener">Tori Amos&#8217;s</a> &#8220;A Nightingale Sang In Berkeley Square&#8221; <em>About $40 <a href="http://www.silvascreen.com/" target="_blank" rel="noopener">www.SilvaScreen.com</a></em></p>
<p><span class="aligncenter"><img data-attachment-id="6235" data-permalink="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/tmbu/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/tmbu.jpg" data-orig-size="500,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TMBU" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/tmbu.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/tmbu.jpg?w=500" class="aligncenter wp-image-6235" src="https://indulgemagazinecom.files.wordpress.com/2019/08/tmbu.jpg?w=443&#038;h=347" alt="TMBU.jpg" width="443" height="347" srcset="https://indulgemagazinecom.files.wordpress.com/2019/08/tmbu.jpg?w=443&amp;h=347 443w, https://indulgemagazinecom.files.wordpress.com/2019/08/tmbu.jpg?w=150&amp;h=118 150w, https://indulgemagazinecom.files.wordpress.com/2019/08/tmbu.jpg?w=300&amp;h=235 300w, https://indulgemagazinecom.files.wordpress.com/2019/08/tmbu.jpg 500w" sizes="(max-width: 443px) 100vw, 443px" /></span></p>
<p style="text-align:justify;"><strong>THE MOUNTAIN BETWEEN US (Original Soundtrack)</strong> <strong>By Ramin Djawadi (Lakeshore Records)</strong> The composer, popular for his <a href="https://www.hbo.com/game-of-thrones" target="_blank" rel="noopener"><em>Game of Thrones</em></a> soundtracks, dials it down and delivers a beautiful, piano-laden romantic score that&#8217;s a pleasure to listen to from start to finish. Presented in 2 black &#8220;Audiophile&#8221; records which require no track-skipping. <em><a href="http://www.lakeshorerecords.com/" target="_blank" rel="noopener">www.LakeshoreRecords.com</a> $27.98</em></p>
<p><span class="aligncenter"><img data-attachment-id="6236" data-permalink="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/dianakralliveparis_800x667_01e98826-cb9b-4b0b-a216-d25e420b064b_2048x2048/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/dianakralliveparis_800x667_01e98826-cb9b-4b0b-a216-d25e420b064b_2048x2048.jpg" data-orig-size="762,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DIANAKRALLIVEPARIS_800x667_01e98826-cb9b-4b0b-a216-d25e420b064b_2048x2048" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/dianakralliveparis_800x667_01e98826-cb9b-4b0b-a216-d25e420b064b_2048x2048.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/dianakralliveparis_800x667_01e98826-cb9b-4b0b-a216-d25e420b064b_2048x2048.jpg?w=762" class="aligncenter wp-image-6236" src="https://indulgemagazinecom.files.wordpress.com/2019/08/dianakralliveparis_800x667_01e98826-cb9b-4b0b-a216-d25e420b064b_2048x2048.jpg?w=463&#038;h=382" alt="DIANAKRALLIVEPARIS_800x667_01e98826-cb9b-4b0b-a216-d25e420b064b_2048x2048.jpg" width="463" height="382" srcset="https://indulgemagazinecom.files.wordpress.com/2019/08/dianakralliveparis_800x667_01e98826-cb9b-4b0b-a216-d25e420b064b_2048x2048.jpg?w=463&amp;h=382 463w, https://indulgemagazinecom.files.wordpress.com/2019/08/dianakralliveparis_800x667_01e98826-cb9b-4b0b-a216-d25e420b064b_2048x2048.jpg?w=150&amp;h=124 150w, https://indulgemagazinecom.files.wordpress.com/2019/08/dianakralliveparis_800x667_01e98826-cb9b-4b0b-a216-d25e420b064b_2048x2048.jpg?w=300&amp;h=248 300w, https://indulgemagazinecom.files.wordpress.com/2019/08/dianakralliveparis_800x667_01e98826-cb9b-4b0b-a216-d25e420b064b_2048x2048.jpg 762w" sizes="(max-width: 463px) 100vw, 463px" /></span></p>
<p style="text-align:justify;"><strong>DIANA KRALL Live in Paris Two-Disc 180g Reissue (Verve)</strong> Jazz chanteuse, <a href="http://www.dianakrall.com/" target="_blank" rel="noopener">Diana Krall </a>has never sounded more poignant, more lush, than in this live concert which has been reissued on two records. The mastering is impeccable, bringing Krall into intimately your living room, and while there&#8217;s no gatefold and the covers are pretty basic, the records are super clean and quiet. Best of all, they&#8217;re priced reasonably and a good alternative to the pricier ORG 45rpm editions which do come with the trappings. <em><a href="https://www.amazon.com/" target="_blank" rel="noopener">www.amazon.com</a> $24</em></p>
<p><span class="aligncenter"><img data-attachment-id="6241" data-permalink="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/goutal_18_-_roll_on_-_petite_cherie_-_bd_/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/goutal_18_-_roll_on_-_petite_cherie_-_bd_.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="goutal_18_-_roll_on_-_petite_cherie_-_bd_" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/goutal_18_-_roll_on_-_petite_cherie_-_bd_.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/goutal_18_-_roll_on_-_petite_cherie_-_bd_.jpg?w=600" class="aligncenter wp-image-6241" src="https://indulgemagazinecom.files.wordpress.com/2019/08/goutal_18_-_roll_on_-_petite_cherie_-_bd_.jpg?w=379&#038;h=379" alt="goutal_18_-_roll_on_-_petite_cherie_-_bd_.jpg" width="379" height="379" srcset="https://indulgemagazinecom.files.wordpress.com/2019/08/goutal_18_-_roll_on_-_petite_cherie_-_bd_.jpg?w=379&amp;h=379 379w, https://indulgemagazinecom.files.wordpress.com/2019/08/goutal_18_-_roll_on_-_petite_cherie_-_bd_.jpg?w=150&amp;h=150 150w, https://indulgemagazinecom.files.wordpress.com/2019/08/goutal_18_-_roll_on_-_petite_cherie_-_bd_.jpg?w=300&amp;h=300 300w, https://indulgemagazinecom.files.wordpress.com/2019/08/goutal_18_-_roll_on_-_petite_cherie_-_bd_.jpg 600w" sizes="(max-width: 379px) 100vw, 379px" /></span></p>
<p style="text-align:justify;"><strong>LIMITED EDITION Goutal Paris Petite Cherie Art of Flower Gel Rollerball </strong>Designed by Ellie Mac, the limited edition bottle is adorned with a couture patch embroidered with colorful flowers that brings an enchanted garden to life. Notes of Bulgarian Rose Essence, Peony, Blackcurrant, Raspberry, Pink Pepper, Woody Cedar, Patchouli, and White Musk make this a versatile fragrance for any age group. And the potency and portability is unbeatable. <em><a href="https://us.goutalparis.com/" target="_blank" rel="noopener">www.goutalparis.com</a> $55</em></p>
<p><span class="aligncenter"><img data-attachment-id="6252" data-permalink="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/avon/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/avon-1.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="avon" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/avon-1.jpg?w=300" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/avon-1.jpg?w=500" class="aligncenter wp-image-6252" src="https://indulgemagazinecom.files.wordpress.com/2019/08/avon-1.jpg?w=330&#038;h=330" alt="avon" width="330" height="330" srcset="https://indulgemagazinecom.files.wordpress.com/2019/08/avon-1.jpg?w=330&amp;h=330 330w, https://indulgemagazinecom.files.wordpress.com/2019/08/avon-1.jpg?w=150&amp;h=150 150w, https://indulgemagazinecom.files.wordpress.com/2019/08/avon-1.jpg?w=300&amp;h=300 300w, https://indulgemagazinecom.files.wordpress.com/2019/08/avon-1.jpg 500w" sizes="(max-width: 330px) 100vw, 330px" /></span></p>
<p style="text-align:justify;"><strong><span style="color:#ff6600;">Budget Beauty Pick:</span> AVON ANEW Vitamin C Bundle &#8211; Brightening Serum, Warming Peel, Vitamin C Antioxidant Lip Treatment </strong>Not your grandmother&#8217;s Avon. The Anew line is an affordable option for anyone who wants the potency of rejuvenating Vitamin C without breaking the bank. The Vitamin C serum boasts a 10% concentration and is boosted by the exfoliating Warming Peel, and Lip Treatment. The serum, even by itself, is clinically proven to brighten skin after the first use by up to 44% and it&#8217;s oil-free, non-comedown is, hypoallergenic, and dermatologist-tested. Serum $44 Warming Peel $27 Lip Treatment <em><a href="https://www.avon.com/" target="_blank" rel="noopener">www.avon.com</a> $14</em></p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6215" class="share-twitter sd-button share-icon no-text" href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6215" class="share-facebook sd-button share-icon no-text" href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-6215" class="share-pinterest sd-button share-icon no-text" href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115162481-6215-5d55ec823f374' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=115162481&amp;post_id=6215&amp;origin=indulgemagazinecom.wordpress.com&amp;obj_id=115162481-6215-5d55ec823f374&amp;domain=indulgemagazine.com' data-name='like-post-frame-115162481-6215-5d55ec823f374'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://indulgemagazine.com/category/travel-lifestyle/" rel="category tag">Travel &amp; Lifestyle</a> and tagged <a href="https://indulgemagazine.com/tag/180g-vinyl/" rel="tag">180g vinyl</a>, <a href="https://indulgemagazine.com/tag/akhenaten/" rel="tag">akhenaten</a>, <a href="https://indulgemagazine.com/tag/animals/" rel="tag">animals</a>, <a href="https://indulgemagazine.com/tag/anti-aging/" rel="tag">anti aging</a>, <a href="https://indulgemagazine.com/tag/audiophile/" rel="tag">audiophile</a>, <a href="https://indulgemagazine.com/tag/audiophile-vinyl/" rel="tag">audiophile vinyl</a>, <a href="https://indulgemagazine.com/tag/avon/" rel="tag">avon</a>, <a href="https://indulgemagazine.com/tag/beauty/" rel="tag">Beauty</a>, <a href="https://indulgemagazine.com/tag/beauty-products/" rel="tag">beauty products</a>, <a href="https://indulgemagazine.com/tag/black-magic/" rel="tag">black magic</a>, <a href="https://indulgemagazine.com/tag/book-review/" rel="tag">book review</a>, <a href="https://indulgemagazine.com/tag/carpenters/" rel="tag">carpenters</a>, <a href="https://indulgemagazine.com/tag/charles-dickens/" rel="tag">charles dickens</a>, <a href="https://indulgemagazine.com/tag/color-vinyl/" rel="tag">color vinyl</a>, <a href="https://indulgemagazine.com/tag/david-arnold/" rel="tag">david arnold</a>, <a href="https://indulgemagazine.com/tag/designer/" rel="tag">Designer</a>, <a href="https://indulgemagazine.com/tag/diana-krall/" rel="tag">diana krall</a>, <a href="https://indulgemagazine.com/tag/egypt/" rel="tag">egypt</a>, <a href="https://indulgemagazine.com/tag/fulgur-press/" rel="tag">fulgur press</a>, <a href="https://indulgemagazine.com/tag/game-of-thrones/" rel="tag">game of thrones</a>, <a href="https://indulgemagazine.com/tag/gatefold-vinyl/" rel="tag">gatefold vinyl</a>, <a href="https://indulgemagazine.com/tag/gertrude-stein/" rel="tag">gertrude stein</a>, <a href="https://indulgemagazine.com/tag/good-omens/" rel="tag">good omens</a>, <a href="https://indulgemagazine.com/tag/goutal-paris/" rel="tag">goutal paris</a>, <a href="https://indulgemagazine.com/tag/graham-greene/" rel="tag">graham greene</a>, <a href="https://indulgemagazine.com/tag/history/" rel="tag">history</a>, <a href="https://indulgemagazine.com/tag/jazz/" rel="tag">jazz</a>, <a href="https://indulgemagazine.com/tag/jewelry/" rel="tag">jewelry</a>, <a href="https://indulgemagazine.com/tag/jewels/" rel="tag">jewels</a>, <a href="https://indulgemagazine.com/tag/limited-edition-vinyl/" rel="tag">limited edition vinyl</a>, <a href="https://indulgemagazine.com/tag/live-performance/" rel="tag">live performance</a>, <a href="https://indulgemagazine.com/tag/magical-arts/" rel="tag">magical arts</a>, <a href="https://indulgemagazine.com/tag/marco-polo/" rel="tag">marco polo</a>, <a href="https://indulgemagazine.com/tag/marie-helene-de-taillac/" rel="tag">Marie Helene de Taillac</a>, <a href="https://indulgemagazine.com/tag/mark-twain/" rel="tag">mark twain</a>, <a href="https://indulgemagazine.com/tag/music-on-vinyl/" rel="tag">music on vinyl</a>, <a href="https://indulgemagazine.com/tag/natural-history/" rel="tag">natural history</a>, <a href="https://indulgemagazine.com/tag/nefertiti/" rel="tag">nefertiti</a>, <a href="https://indulgemagazine.com/tag/numbered-vinyl/" rel="tag">numbered vinyl</a>, <a href="https://indulgemagazine.com/tag/paris/" rel="tag">paris</a>, <a href="https://indulgemagazine.com/tag/perfume/" rel="tag">perfume</a>, <a href="https://indulgemagazine.com/tag/photography/" rel="tag">photography</a>, <a href="https://indulgemagazine.com/tag/pop-music/" rel="tag">pop music</a>, <a href="https://indulgemagazine.com/tag/product-reviews/" rel="tag">product reviews</a>, <a href="https://indulgemagazine.com/tag/ramin-djawadi/" rel="tag">ramin djawadi</a>, <a href="https://indulgemagazine.com/tag/rizzoli/" rel="tag">rizzoli</a>, <a href="https://indulgemagazine.com/tag/rizzoli-books/" rel="tag">rizzoli books</a>, <a href="https://indulgemagazine.com/tag/rizzoli-usa/" rel="tag">rizzoli usa</a>, <a href="https://indulgemagazine.com/tag/six-feet-under/" rel="tag">six feet under</a>, <a href="https://indulgemagazine.com/tag/soundtrack/" rel="tag">soundtrack</a>, <a href="https://indulgemagazine.com/tag/teneues/" rel="tag">teneues</a>, <a href="https://indulgemagazine.com/tag/the-mountain-between-us/" rel="tag">the mountain between us</a>, <a href="https://indulgemagazine.com/tag/the-shawshank-redemption/" rel="tag">the shawshank redemption</a>, <a href="https://indulgemagazine.com/tag/thomas-newman/" rel="tag">thomas newman</a>, <a href="https://indulgemagazine.com/tag/toby-wilkinson/" rel="tag">toby wilkinson</a>, <a href="https://indulgemagazine.com/tag/tolkien/" rel="tag">tolkien</a>, <a href="https://indulgemagazine.com/tag/tori-amos/" rel="tag">tori amos</a>, <a href="https://indulgemagazine.com/tag/travel/" rel="tag">Travel</a>, <a href="https://indulgemagazine.com/tag/vinyl/" rel="tag">vinyl</a>, <a href="https://indulgemagazine.com/tag/vitamin-c/" rel="tag">vitamin c</a>, <a href="https://indulgemagazine.com/tag/wildlife-photographer-of-the-year/" rel="tag">wildlife photographer of the year</a>. Bookmark the <a href="https://indulgemagazine.com/2019/08/13/precious-cargo-books-beauty-vinyl/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/13/precious-cargo-books-beauty-vinyl/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://indulgemagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="472c05783b" /><input type="hidden" name="_wp_http_referer" value="/2019/08/13/precious-cargo-books-beauty-vinyl/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6215' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c2e4e810e" /></p>
<input type="hidden" name="genseq" value="1565912194" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="text-1" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://indulgemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.cartier.com/"><img width="700" height="933" src="https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png" class="image wp-image-5301 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png 700w, https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png?w=113&amp;h=150 113w, https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png?w=225&amp;h=300 225w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="5301" data-permalink="https://indulgemagazine.com/cartier-3/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png" data-orig-size="700,933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cartier" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png?w=225" data-large-file="https://indulgemagazinecom.files.wordpress.com/2018/06/cartier.png?w=700" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.gucci.com/us/en/"><img width="768" height="1075" src="https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg" class="image wp-image-5303 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg 768w, https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg?w=107&amp;h=150 107w, https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg?w=214&amp;h=300 214w" sizes="(max-width: 768px) 100vw, 768px" data-attachment-id="5303" data-permalink="https://indulgemagazine.com/gucci-4/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg" data-orig-size="768,1075" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gucci" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg?w=214" data-large-file="https://indulgemagazinecom.files.wordpress.com/2018/06/gucci.jpg?w=732" /></a></aside><aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.onceuponatimemag.com/"><img width="600" height="887" src="https://indulgemagazinecom.files.wordpress.com/2019/08/onceuponatime2.jpg" class="image wp-image-6192 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://indulgemagazinecom.files.wordpress.com/2019/08/onceuponatime2.jpg 600w, https://indulgemagazinecom.files.wordpress.com/2019/08/onceuponatime2.jpg?w=101&amp;h=150 101w, https://indulgemagazinecom.files.wordpress.com/2019/08/onceuponatime2.jpg?w=203&amp;h=300 203w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="6192" data-permalink="https://indulgemagazine.com/onceuponatime2/" data-orig-file="https://indulgemagazinecom.files.wordpress.com/2019/08/onceuponatime2.jpg" data-orig-size="600,887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="onceuponatime2" data-image-description="" data-medium-file="https://indulgemagazinecom.files.wordpress.com/2019/08/onceuponatime2.jpg?w=203" data-large-file="https://indulgemagazinecom.files.wordpress.com/2019/08/onceuponatime2.jpg?w=600" /></a></aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-menu-1" class="nav  nav--footer"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://indulgemagazine.com/about/">About</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53"><a href="https://indulgemagazine.com/contact/">Contact</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="https://indulgemagazinecom.wordpress.com/advertise-2/">Advertise</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-social-links" class="nav  nav--social  nav--toolbar"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://indulgemagazine.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://indulgemagazine.com/2019/08/06/leonardo-dicaprio-on-tarantino-and-once-upon-a-time-in-hollywood/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Leonardo DiCaprio on Tarantino and &#8220;Once Upon a Time in Hollywood&#8221;</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://indulgemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201933y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/indulgemagazinecom.wordpress.com\/public.api\/connect\/?action=request&domain=indulgemagazine.com","logoutURL":"https:\/\/indulgemagazinecom.wordpress.com\/wp-login.php?action=logout&_wpnonce=7c2718c140","homeURL":"https:\/\/indulgemagazine.com\/","postID":"6215","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="115162481" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://indulgemagazine.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="indulge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7bc1b13e80" /><input type="hidden" name="_wp_http_referer" value="/2019/08/13/precious-cargo-books-beauty-vinyl/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/indulgemagazine.com\/2019\/08\/13\/precious-cargo-books-beauty-vinyl\/":6215};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/08/13/precious-cargo-books-beauty-vinyl/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"115162481","siteName":"indulge","siteURL":"https:\/\/indulgemagazine.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f271606241ef3da47d67169a9eafb6f5?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/hive","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Findulgemagazine.com%2F2019%2F08%2F13%2Fprecious-cargo-books-beauty-vinyl%2F&signup_flow=account&domain=indulgemagazine.com","themeURL":"https:\/\/wordpress.com\/theme\/hive\/","xhrURL":"https:\/\/indulgemagazine.com\/wp-admin\/admin-ajax.php","nonce":"30cdaaeec2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2be9d27ce3\" \/>","referer":"https:\/\/indulgemagazine.com\/2019\/08\/13\/precious-cargo-books-beauty-vinyl\/","canFollow":"1","feedID":"52345779","statusMessage":"","customizeLink":"https:\/\/indulgemagazinecom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Findulgemagazinecom.wordpress.com%2F2019%2F08%2F13%2Fprecious-cargo-books-beauty-vinyl%2F","postID":"6215","shortlink":"https:\/\/wp.me\/p7Nd1n-1Cf","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/indulgemagazine.com\/6215","statsLink":"https:\/\/wordpress.com\/stats\/post\/6215\/indulgemagazine.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hive","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 63 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Findulgemagazine.com%2F2019%2F08%2F13%2Fprecious-cargo-books-beauty-vinyl%2F&signup_flow=account&domain=indulgemagazine.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/indulgemagazine.com\/wp-admin\/admin-ajax.php","nonce":"cc30cae54f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/indulgemagazinecom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Findulgemagazine.com%2F2019%2F08%2F13%2Fprecious-cargo-books-beauty-vinyl%2F","blog_id":"115162481","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=115162481&v=wpcom&tz=0&user_id=0&subd=indulgemagazinecom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1OwzAMhV+IzCA22A3imqdAWeK17vI3O+nY25MydepEValXSezz2fFJ4JKUiSFjyNAJWOzJYPrZdPIEk5QvKrnSUBBwdEKBc8GCrQ7WIS+ITfS+htQN6gb6AHKhhGugh8AIUjCu2JuAvG5QXNQW7cZTmNN4LTHwdZoee+cWfRUlRk/FQ0s9ghbB/L/4KrKrLtWObeyRv/6AdXyPLhrK13WU1/MGjC4yJjdrw+QJtK15ddA82JaR604NUzANxe6xlRUya3OSJchkimGA7ru5SSTNT3jze7R9qpr7ZZpjEXTQYU71XmoMLDCZHFrVaOeGPg+npalOJB6zet08w3e9Lxwj+wV9ipLV0WlikFYzhWZcK/TpP152b9vd7n2/33a/beZoJQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'115162481','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'115162481','v':'wpcom','tz':'0','user_id':'0','post':'6215','subd':'indulgemagazinecom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctW0M3K0kwWzkxfmR2NFJqSywrbkFEM0M2Jis/aUF0TnUyUCVJdjJVOXFNaVpxRXklSS1Rb2JwRUh1VV9+OG5hbG5MREpVK0FFL0dVZD1NSTN+dF8/c3pKWUlXXSY2JVFQPyUufmlQek12RHVjaSVXRklbTXlPT1JrUWQycVtFRVNhelVkVlVhcS52SmMwWTIyMytRcC5pXS5QdUE3TmJVRTJmfjVUS04rMm9KVVE0ck5nbVcxX35FUlNzM0NXUUNHcDBFR1h2MA=='}]);
_stq.push([ 'clickTrackerInit', '115162481', '6215' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>